パソコン・インターネット

2016年6月 1日 (水)

「郷土かるた館」 移転のお知らせ

当方で運営しているHP「郷土かるた館」のアドレスが6/1より変更となりました。

新URL
http://taki-forest.my.coocan.jp/karuta/karuta.html

| | コメント (0) | トラックバック (0)

2015年9月 7日 (月)

Photoshop 5.0LEを、Windows7x64で使う

実験シリーズ第3弾。

Windows Meの時代に買ったスキャナーに同梱されていた「Photoshop5.0LE」。その後、XPになっても使い続けたが、Windows7(x64ビット)になると、インストールできなくなった。仕方なく、「Photoshop Elements 11」を入れて使ってみたが、操作画面のデザインが大きく変わり、使いづらくなった。会社で使っている「Photoshop Elements 9」の方が、昔のデザインに似ているので、まだまし・・・。とは言え、一つ気に入らないのが「ラインツール」で、アンチエイリアスの設定が変更できず、すっきりした線が描けない。体験版で確認してみるとElementシリーズはどれもそうなっているらしい。
ただ、モバイル用に買った中古のWin7(x32ビット)では使えることがわかった。しかし、このPCでは画面が12インチと小さく、ソフトが使いずらい。
そんなときに、メインで使っていたWin7(x64ビット)のPCが故障したので、ここぞとばかり、x32ビットのアウトレットPCに買い替え、Photoshop5.0LEを愛用している。
とはいえ、いずれはx64ビットのマシンに乗り換えたいので、なんとか古いPhotoshopをインストールできないかと実験してみた。

①まず、Win7x32ビットPCにインストールし、Program Files内のPhotoshopをフォルダごとWin7x64ビットPCのProgram Files(x86)にコピーする。
②x32のWindowsフォルダ内にある、以下のファイルをx64のWindowsフォルダにコピーする。

icccodes.dll
kpcp32.dll
kpsys32.dll
pfpick.dll
sprof32.dll

この状態で起動すると、たぶんメモリ不足のエラーが出るので、

③Photoshopフォルダ内の「Prefs」フォルダにある「Photo50LE.ini」ファイルをテキストで開き、「MEMORYUSAGE=」の数値を70から50程度に下げて書き換え、ファイルを上書きする。
あとは、photosle.exeを実行すれば正常に動くはずである。

ちなみに、作業が終わったらx32にインストールしてあるPhotoshopは削除しておくように。

----------
※この記事を書いたあとで、ネットで検索してみたら、他にも同じような記事が見つかった・・・。

| | コメント (0) | トラックバック (0)

2015年9月 6日 (日)

PCの心臓(HDD)移植実験

新品を買ってわずか1年あまりでマザーボードが故障してしまったWindows7(x64)のPC(中国製)。
マザーボードの交換修理は5~6万円くらいかかるが、このPCは元からキーボードの配列がずっと気に入らなかったこともあり廃棄して中古品でも買おうと思うが、HDDは無傷なので、中のOS・ソフトを”臓器移植”で継続利用できないかと考えていたところ、ちょうど中古のWindows7(x64)が手に入ったので、実験してみた。
(あと5年できるだけWindows7を使い続けたい・・・それも、より高性能のマシンで)

<ドナーPC>
LIFEBOOK AH33/L CPU:Celeron B830 1.8GHz、Win7x64、Office Home & Buisiness 2013 <2013年モデル>

<移植先PC>
LIFEBOOK AH700/5B CPU:Intel Core-i5 560M 2.7GHz、Win7x64/x32 Office Home & Business 2010 <2010年モデル>・・・Win7の初期タイプでSP1未適用

ステップ①移植先PCの初期セットアップを一通り済ませた上で、HDDを外す。

ステップ②ドナーPCのHDDを外し、内部データはそのまま、移植先PCに取り付ける。

ステップ③ドナーPCの電源ON・・・すると、「Windowsが起動しています」の画面まで正常ら進み、続けて、初期のログイン画面となった、が、しかし画面は800x600のVGAモード。それでも、デスクトップのアイコンが表示され、一応は起動できたようだ。

画面モードから推測するに、デバイスドライバが合っていないようだ。「デバイスマネージャ」を開いてみると、やはり、ディスプレイやLANなど、いくつかのデバイスでエラーが発生している。
そこで、移植先PCのリカバリディスクからドライバファイルを再インストールしてみた。そして、再起動してみると、画面は本来の高解像度になった他、LANなどの各種デバイスも正常に機能している。
OSも各種ソフトも、移植前の時点からふつうに継続して動作している。移植は成功!。

そもそも、PCのリカバリデータ内には、OS本体・ドライバファイル・各種ソフトの3つが含まれていて、その中で、ドライバファイルは、PCの機種ごとに合ったものが入っている。
「他のPCではお使いになれません」という注意書きがあるのは、それも理由のひとつである。

●考察・今後の展開●
今回、移植先PCとして使ったのは、CPUは高性能のCore-i5だが、マザーが古くメモリの動作速度がPC-8500
と遅いため、いまいちパワー不足である。
ドライバファイルを更新すれば、移植できることが解ったので、今後は、Windows8~10の高性能最新機種を手に入れて、それにWindows7を移植してみるつもりである。

使い勝手のよい古いソフトを、高性能の最新ハードに移して使う、これぞ醍醐味・・・。

ちなみに、あくまでも「複製」ではなく「移植」である。でないと、ライセンスが重複してしまう。

| | コメント (0) | トラックバック (0)

SonicStageをWindows7で使う ~64ビット編~

64ビット版Windows7の中古マシンを入手したので、SonicStage V3.04をインストールしてみると、これも普通に動作し、MDとのファイル転送も問題なし。

インストール方法は前回と同じく、通常のランチャーからではなく、直接CD-ROM内のセットアップ・ファイルを実行する。セットアップ・ファイルは2つあり、
まず①\SonicStage\ss\Japanese\setup.exeを実行し、
続けて②\SonicStage\addon\Japanese\setup.exeを実行する。
それが終わったら、PCを再起動してインストールは完了となる。

| | コメント (0) | トラックバック (0)

2015年7月 9日 (木)

PCリサイクル ~中古パソコンの罠~

今まで使っていたノートPCが故障して、新しく(というか、旧モデルだけど)法人向けのアウトレット品を購入したのだが、・・・法人向けモデルにはリサイクルマークが付いておらず、廃棄の際は有料になる?・・・

中古品やアウトレット品には、法人向けモデルが多いようだが、信頼性が高いから末永く使えってことか・・・

・・・ていうか、有料という以前に、そもそも申込み方法が違うらしい・・・一般向けのリサイクル窓口では受け付けてないようだ。

| | コメント (0) | トラックバック (0)

2015年7月 4日 (土)

SonicStageを、Windows7で使う

ネットMD(MZ-RH1)を買ったときの付属ソフト「SonicStage V3.4」を、昨年までXPパソコンで使っていたのだが、Windows7に移行しようとインストールを試みたが、始めの画面で「Japanese」がグレーアウトしてインストールできない。他の言語でインストールをしてみたが、MDは動作せず・・・、しかたなく、SonicStageの後継ソフト「X-アプリ」をインストールして使っているが、いまいち使い勝手がしっくりこない。そのせいもあって、未だに、XPパソコンを処分できずにいる。

しかし最近になって、ついにSonicStageをWindows7にインストールし、MDとデータ転送できることに成功した。

通常のランチャーからではなく、直接CD-ROM内のセットアップ・ファイルを実行すればOK。
セットアップ・ファイルは2つあり、まず①\SonicStage\ss\Japanese\setup.exeを実行し、続けて②\SonicStage\addon\Japanese\setup.exeを実行する。それが終わったら、PCを再起動してインストールは完了となる。

ちなみに今回は、32ビット版のWindows7で行っており、64ビット版は未確認。

| | コメント (0) | トラックバック (0)

2015年7月 1日 (水)

ホームページビルダーとマカフィーの相性

昨年購入したノートPC(Windows7)が、わずか1年余りで故障し、電源ボタンを押しても起動しなくなった。普通、パソコンの故障というとHDDや液晶モニターの不良が多いが、今回はマザーボードらしい。修理に出すと数日は戻ってこないし、マザーボードの交換ともなると金額もかかるだろうし・・・で、中古ショップなどを巡ったところ、アウトレット品で割と安い法人向けWindows7パソコンがあったので購入し、HDDのデータを移したのだが・・・

再インストールしたホームページビルダー(V9)の動作が不安定・・・。起動させると、サイトの更新で勝手に再構築されたり、サイトが開けなくなったり、転送設定が消えてしまったり・・・。(サイト管理フォルダ内に、「~_pack」という謎のファイルが作成される)
いろいろ設定を変えてみて、まずはBIOSの設定で、CPUのコア数を「マルチ」から「シングル」に変えてみたところ、ビルダーの動作が安定した。しかしシングル・コアにすると、OutlookやExcelの反応がかなり悪くなってしまう・・・。
以前のPCでは同じく2コアでOSも同じなのに、ビルダーは正常に動作する。何が違うかというと、ウィルス対策ソフト。今まで使っていたPCはウィルスバスター、新しいPCは、購入時に付いていたマカフィーのまま。そこで、こちらもウィルスバスターに入れ替えたところ、ビルダーは正常に動作するようになった・・・やれやれ。

マカフィーとホームページビルダーは、相性がわるいのだろうか・・・

| | コメント (0) | トラックバック (0)

2015年5月23日 (土)

アメブロの読者は、巡回ロボット?

このブログ、アメーバにも”別館”と称してほぼ同じ内容を書いているが、あちらのサイトは圧倒的にアクセス数が多い。しかし、どうやらその正体は検索エンジンの巡回ロボットによるものらしい。通常のアクセス解析ではロボットの分は除外するものだが、アメブロではそれをやっていない・・・
つまり、アメブロの読者は人間ではなく、ロボットということか・・・。

| | コメント (0) | トラックバック (0)

PCが壊れかけてきた・・・

ここ2、3か月ほど、ノートPCがやばいことになってきている。電源ボタンを押しても、ランプは点灯するが、うんともすんともいわない。電源のON/OFFを何度か繰り返しているうちに、やっと画面が出て起動する。一度起動すれば、シャットダウンするまでは正常に動き続けるのだが、ソフトの更新などで再起動する状況になってしまうと、もう大変・・・。購入してまだ1年ちょっとなのに・・・。(購入した時点で、すでに液晶モニタが不良で一度修理に出している。)
本機<富士通 AH33/L>は、Windows7が入っているということで買ったものだが、Made in China・・・カーソルキーの配置も使いづらいし、雑な設計の感がある・・・。

| | コメント (0) | トラックバック (0)